Automation runs successfully, conditions are met, but Actions are not executed

Actions are not executed although the conditions are met and the automation is displayed as runs successfully. If I then run the automation again in test, the actions are executed.

Trigger: When a record is updated

Conditional Actions:

  1. Condition:
    IF
    lookup field value contains <text>
    AND
    multiple select field values has any of <selected value>

  2. Find records
    Which meet the condition above.

  3. Update record
    Record ID: <record ID>
    linked field: <List of ‘Airtable record ID’ from step 2>

How can this be?

Hey Sebastian, send me a link to your base and I’ll try to figure this out for you?

Hey Adam,

thanks for your offer, but the base is not public and I can’t share it either for privacy reasons.

I think I have found the error myself in the meantime. It seems to me that it is not possible to use only conditional actions. I have now changed the trigger to when a record matches conditions instead and now it works as expected.

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.