Email hyperlink is not emailing correctly to some emails

I have created a form that we want to send to our customers with some data prefilled.
The form is working correctly when i follow the link from within the Airtable, however, when sending it in an email some of our links get changed. For example “?prefill_Company+Name=rec4C08RaU1jF9SZG” is changing to “?prefill_Company+Name=rec#C##RaU1jF#SZG”

It appears that all numbers are being changed to a ‘#’

Any information would be greatly appreciated.

Many thanks in advance

Hi Jesse, could share some screenshots of your automation perhaps?

I’ve tried replicating this by creating a prefilled form URL via a formula field and sending it to myself via a “Send Email” automation action but wasn’t able to replicate the issue, so I figure the way I’ve got it set up is different from yours?

Link to setup

1 Like

Hi Adam,

Thank you for your response. I think i have just solved the issue.
I removed and reconnected the link in the email, as I had copied and pasted it, which I believe was causing the error.

1 Like