Getting #Error! for Formula

I feel like this is an easy solution but I’ve hit a wall.

I’m trying to get a %age. In my formula field I have {Actual Hours Worked}/{Max Capacity}. I have set the format to Percent. Somehow I’m still getting #Error!

Any suggestions what I’m doing incorrect?

Welcome to the community, @Ann_Marie_Cain! :smiley: What types of fields are {Actual Hours Worked} and {Max Capacity}? If either one is a lookup field, that might explain the error, but I’ll refrain from waxing poetic about lookup fields until I see your answer. :slight_smile:

1 Like

They’re basic input numbers. They’re not being pulled from another location.

Can you take a screen shot of the table, please?

2 Likes

Sure thing.
Screen Shot 2021-04-14 at 3.21.01 PM.png

According to your screen shot both fields are single line text fields, not number fields. You need to change the field type to number fields.

Thank you for that feedback. I changed the fields from single-line text to number fields. However, I’m still getting the error.

Here is a screenshot of the formula. Maybe I’ve gone wrong there.
Screen Shot 2021-04-14 at 4.03.23 PM.png

Can you show a screen shot of the {max capacity} field including the column heading and record values?

2 Likes

Thank you so much for your help!! I actually just figured it out.

When I changed the columns from single text to numeric - I missed a column :grimacing:. I appreciate your help on this!!

2 Likes

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.