Time Tracker Time Zone Issues

#1

Hi all,
So, I’ve been using the time tracker block and it’s great except for one thing. I’m a night owl, so I do a lot of my work in the evenings. But if I track a task around 10 or 11pm my time, it kicks the record over to the next day. I have tried to find a way to change this so that it know what time zone I’m in and keeps the records attached the the correct day, but I’ve been unsuccessful thus far. Any suggestions for me?
Thanks!
Jess

#2

These sorts of problems are often solved by ensuring you have ticked the “Use the same time zone (GMT) for all collaborators” option when setting up the field.

1 Like
#3

It looks like I can only use that option if I include a time field. Is there a way to set that if I’m only using a date? I have no use for a time stamp, so I’d rather not use one if I don’t have to. (I’m a minimalist at heart. Haha!)

Thank you very much for your help!

#4

This sounds quite similar to this issue. I don’t know if they got anything resolved, but it might be worth reporting as a bug or trying to speak to Airtable support to find out exactly what is happening.

#5

That’s what I’ll do, then. Thank you again!