Help

Automation using Linked records (Lookups) not working - The record does not exist

Topic Labels: Automations Data
Solved
Jump to Solution
1187 1
cancel
Showing results for 
Search instead for 
Did you mean: 
climesumer
6 - Interface Innovator
6 - Interface Innovator

Hi there, 

I have a table called "activities" that links to a "users" table and a "products" table.
Each time a user upvotes a product, a new entry is created. (Picture 1)

I am trying to set up an automation that updates one field in the linked product, with the user who upvoted that product. (Picture 2)

It seems like the linked fields appear to be empty for Airtable. Only when I untoggle the fields the actual user or product appears. (Photo 3)

I keep getting an error message, for an automation that should really be simple. (Picture 4)

How can I fix this? Does Airtable not support Linked Fields? How can I get the linked field info to show up in the field values?

I spent 5 hours trying to fix this. Any help or pointer is greatly appreciated. Many thanks!
Picture 1.pngPicture 2.pngPicture 3.pngPicture 4.png

1 Solution

Accepted Solutions
climesumer
6 - Interface Innovator
6 - Interface Innovator

I just got it to work! Finally!
In the actions section:
> Record ID > The down error of the token > Display > Choose Property > Select ID (instead of name)

No idea what it is actually doing, but this fixed it. 

See Solution in Thread

1 Reply 1
climesumer
6 - Interface Innovator
6 - Interface Innovator

I just got it to work! Finally!
In the actions section:
> Record ID > The down error of the token > Display > Choose Property > Select ID (instead of name)

No idea what it is actually doing, but this fixed it.