Help

Upcoming database upgrades. Airtable functionality will be reduced for ~15 minutes at 06:00 UTC on Feb. 4 / 10:00 pm PT on Feb. 3. Learn more here

Date show in iso in email preview despite DATETIME_FORMAT

Topic Labels: Automations
394 5
cancel
Showing results for 
Search instead for 
Did you mean: 

Hi evreyone.
I’ve created an automation to send an email recap for appointments.
I have a date and time field that is formatted with DATETIME_FORMAT and that shows up correctly in grid view.
yet, when I insert this field in an email, the preview shows me an Iso formatting…
I’ve looked around but haven’t found an answer.
I’ve tried creating a second field that formats again but it doesn’t show anything in email despite showing up correct info in grid view…

here are some snapshots :
Capture d’écran 2021-08-31 à 15.25.55
how date is displayed in grid view
Capture d’écran 2021-08-31 à 15.26.11
the field I inserted when creating the email

Capture d’écran 2021-08-31 à 15.26.21
what the preview shows

thanks in advance if you have a tip !

5 Replies 5

Could you have inserted the original date time field instead of the formula field?

Hi @kuovonne !
the field “date cours 4” is a formula field with DATETIME_FORMAT to format it… and if I do a second field that references the “date cours 4” field and use DATETIME_FORMAT, it shows a blank line in email preview… I guess I’m doing something wrong but I can’t figure out what :grinning_face_with_big_eyes:

Try retesting the trigger for your automation, and then re-insert the formula field value.

@Tanguy_Auffret-Post1 Were you able to get this working?

Hi @Justin_Barrett
I just got the chance to check back the base with my friend and it now works. I just had to redo the test for the trigger ! so @kuovonne had the right answer.
thanks again !