Help

Email Automation Format Grid Record - Remove Text Wrapping in Cells?

Topic Labels: Automations
270 2
cancel
Showing results for 
Search instead for 
Did you mean: 
dgdk
4 - Data Explorer
4 - Data Explorer

Hi there,

I'm creating a weekly digest email that pulls all records created from the past week and displays as a Grid of Records in the email.

When a preview is generated within Airtable, the formatting is clean and the text for each entry doesn't wrap within the cell.

However, when the email is sent out, text within in each cell wraps, making each row taller than a single line and isn't a consistent height. Several of the fields are linked records.

How can this be adjusted so the Grid Records in the email appear more like the preview in Airtable (consistent, 1-line row heights with no text wrapping), rather than how they are appearing in the email currently?

Preview within Airtable:

dgdk_0-1718313519993.png

How Grid Records Appear in Email:

dgdk_1-1718313315131.png

 

2 Replies 2

I don't think we can adjust that I'm afraid.  For text fields we can turn on the "Truncate text fields" option, but that doesn't apply for linked fields
Screenshot 2024-06-14 at 1.47.31 PM.png

Oddly, when I was previewing with a bunch of entires in a linked record it didn't show as a 1 line row for me:

Screenshot 2024-06-14 at 1.40.48 PM.png

 

Thanks for the reply. My workaround solution is to include less columns in the email. Less columns = correct widths and less wrapped text in the email.