Help

[422] Unknow field name - but it exists...

Topic Labels: Integrations
287 3
cancel
Showing results for 
Search instead for 
Did you mean: 
Miguel_Costa
4 - Data Explorer
4 - Data Explorer

I'm getting a 422 error saying my column "Step" doesn't exists, but the column exists and I haven't touched it. 

Miguel_Costa_0-1718221115552.png

When trying the module alone, it works. But when I run the automation and the strings are mapped, it doesn't

Miguel_Costa_1-1718221412770.png

 

 

3 Replies 3

Could you try hitting "Refresh", save the module and scenario and see if that helps?

Screenshot 2024-06-13 at 11.11.34 AM.png
If it's not too much work I'd suggest just deleting the existing module and setting it up again; might be faster than trying to troubleshoot it

 

Miguel_Costa
4 - Data Explorer
4 - Data Explorer

I've tried that and other few things:
- "Refresh" within the module.
- Clone to a new one
- Create 1 from scratch
- Testing the module with the inputs by hand (it works) but when I map it and run the automation, it breaks. 

 

Man, that's frustrating.  At that point I'd just try making a whole new scenario as it just seems like the data's cached somehow.  Hopefully someone else has a better idea