Help

Error: "message actor task run was not found" when fetching data from Apify

763 4
cancel
Showing results for 
Search instead for 
Did you mean: 
ali
4 - Data Explorer
4 - Data Explorer

Hi all Airtablers, 

I was trying to connect a task from Apify to Airtable via Datafetcher. I did that in the first run a few weeks ago and it worked. Now i tried to schedule the task, but it gives the error below. 

ali_0-1698090760692.png

 

I checked the actor task and it's fine. not sure where is the issue. any help/advice is appreciated. 

 

4 Replies 4

Perhaps try using Make’s Apify automations & integrations to see if you can get it to work there. (Make fully integrates with Airtable.)

There can be a small learning curve with Make, which is why I created this basic navigation video to help. I also provide the links to a few other Make training resources there as well.  

 

 

thanks Scott, but the video is not related to connecting apify to airtable. 

The video is not a training video on Apify... the video just shows some basic navigation skills that you will need to understand to work with Make.

thanks, I suggest instead of replying with a generic video with your Make affiliate link, consider actually helping new users to increase airtable's conversion rate.