Re: I’m trying to find a record using automations, but the record I want to search with can't be inserted into the condition

1275 0
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

I have 3 tables: 1 - Incomes, 2 - Outcomes and 3 - Monthly reports.

I’m trying to link new records in tables 1-2 to the appropriate record in table 3.

in tables 1-2 I have a formula field which gives year and month (e.g. “2021 01”). The 1st column in table 3 is “YYYY MM”.

I created automation that trigger in new record in table 1, finds the matching record in table 3, and updates it with the newly created record. And it worked as planned!

When I tried to do the same thing on the 2nd table I encountered the problem in the picture - I can not insert the record to search by. It only allows me to enter the metadata of the record (only length is available).

Any ideas what the issue might be? Do you know what are the criterias for inserting record’s field in the automation?

Any thoughts will be highly appreciated!Screenshot from 2021-02-14 17-06-58

2 Replies 2

Instead of posting in a thread to follow posts, you can follow posts by changing the drop-down menu at the bottom of the post to “Watching” or “Tracking”.

Yup that’ll work too! Thanks for the tip and if you have any information to share about this topic would love to see what your thoughts are. Ciao.