Help

Dulpicating Table Error

Topic Labels: Data
412 2
cancel
Showing results for 
Search instead for 
Did you mean: 
Albie
5 - Automation Enthusiast
5 - Automation Enthusiast

Hi.

I have a large table with Approx 110 Fields, 90 Views, 6,500 records and a number of automations etc. The table was created using the Emailed Data Sync as its Source. I need to duplicate this table, delete the records and then start using a fresh set of records. I receive the below error when I go to duplicate, I can only assume due to the size of the Table. It says to contact Airtable if the error continues to occur, which it does. I contacted Airtable, only to get the automated 'Please look at the Help sections' or use the chat function, neither of which have worked for me.
I have cleared my Cache as suggested by Airtable, but this doesn't resolve the issue. I can see that I can't toggle off the option to Dulipcate the Records when I go to dup. the table - this isn't an issue from myside, but maybe the number of records is causing it to fail?!

 

Just wondering if anybody has any work around for being able to duplicate an Emailed Data Source table or any idea about the error. I really don't want to have to rebuild the entire table, just to be able to import fresh data and use it for our next year of operations.

 

 

Airtable duplication error.pngAirtable duplication error_no toggle.png

 

 

2 Replies 2
Sho
11 - Venus
11 - Venus

Hi @Albie,

What web browser do you use?
Edge and Chrome are stable for Airtable.
Firefox and Safari are not so good.

Albie
5 - Automation Enthusiast
5 - Automation Enthusiast

Hi @Sho. I normally use MS Edge for Airtable, but have also tried Chrome and Safari and gotten the same error 😢