Help

Attachments Not Working In Automations Using Outlook

Solved
Jump to Solution
1690 3
cancel
Showing results for 
Search instead for 
Did you mean: 
Bruce_Halliburt
6 - Interface Innovator
6 - Interface Innovator

Hi, I have an automation which sends emails using the in-built Outlook integration. Sending plain email works fine, but I can’t seem to get it to send any attachments. While configuring the step which sends an Outlook email, I can specify a field in AirTable which holds a pdf file in the attachment section. However, when the email is generated no attachment is sent with the email. Is this feature working or is there something I need to do?

1 Solution

Accepted Solutions
Hannah_Wiginton
10 - Mercury
10 - Mercury

Hey Bruce!

Unfortunately, the Outlook integration does not support attachments at this time, according to the documentation. (scroll down to the FAQ at the very bottom)

You might consider the Send an email action instead

______________________________________
Hannah - On2Air.com - Automated Backups for Airtable

See Solution in Thread

3 Replies 3
Hannah_Wiginton
10 - Mercury
10 - Mercury

Hey Bruce!

Unfortunately, the Outlook integration does not support attachments at this time, according to the documentation. (scroll down to the FAQ at the very bottom)

You might consider the Send an email action instead

______________________________________
Hannah - On2Air.com - Automated Backups for Airtable
Bruce_Halliburt
6 - Interface Innovator
6 - Interface Innovator

Ah thanks for the reply. Hopefully this will be implemented soon!

Yeah, hopefully so! Attachments are pretty important.

______________________________________
Hannah - On2Air.com - Automated Backups for Airtable