Help

Interface Element: Chart: Line graph not showing zero-values when grouped by single-select field?

Topic Labels: Interface Designer
732 3
cancel
Showing results for 
Search instead for 
Did you mean: 
MxRowan
4 - Data Explorer
4 - Data Explorer

Hi all,

I'm using a line graph in an Interface to show number of virtual vs in-person attendees at events each semester, but it's not catching when there are 0 in-person attendees at our virtual-only events. I have the semester in the X-axis, and count of records in the Y, grouped by the "In person / virtual" single-select field, as shown here:

Line graph as described.Line graph as described.

This works, except it doesn't 0-count semesters that were virtual-only (no records with "In person" in that field). I underlined the months where we actually had in-person attendees. 2019 Winter had 120 in person attendees, 2020 Spring was virtual-only, and 2020 Winter had 33 in-person, but because there is no 2020 Spring data the graph makes it look like there were 76 rather than dropping down to 0 and coming back up.

It's so hard to tell which semesters there is actual data. There's not even dots or anything to show the data points. Is there any way to get the interface chart element to catch zero-values for a single-select field? Or a different way to format it? Thanks in advance!

3 Replies 3
Vic_Airtable
Community Manager
Community Manager

Hi there!

 

Thanks so much for reaching out! I've created a case for you through our support team and will write you back there. I want our engineering team to take a look at this one! Be in touch via a case/email soon! 

maxwellmuller
5 - Automation Enthusiast
5 - Automation Enthusiast

Following this!

Any updates here?

Bruno_Loreto
5 - Automation Enthusiast
5 - Automation Enthusiast

Same problem here