Help

Adding a logo to an email sent from an automation

Solved
Jump to Solution
4355 17
cancel
Showing results for 
Search instead for 
Did you mean: 
Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

We have an automation that send emails to customers about their project we are working on. I want to have our company logo in the email.

Can this be done?

1 Solution

Accepted Solutions

As I said above, you need replace the text “URL_FROM_FORMULA_FIELD” (keeping the quotes and only replacing what’s inside them) with the URL that you get from the formula field that you made. In your screenshot above, the formula field outputs a URL beginning with “https://dl.airtable.com/”. That full URL is what needs to replace “URL_FROM_FORMULA_FIELD”.

See Solution in Thread

17 Replies 17

Welcome to the community, @Robert_Fike! :grinning_face_with_big_eyes: This is definitely doable, but it’ll require a little work with HTML. I outlined the process in another thread a couple months back:

Thank you very much. Thats awesome

Nothing showing up on email.
image

image

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

image

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

image

You’re not following the complete instructions from the other post. You don’t insert the attachment URL directly. It needs to be part of an <img> tag.

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

Sorry to bother, how do you create the tag and link it to your image

The post that I linked above has all of the details. In your email template, you need to type out the tag structure manually, then copy the URL from the formula field and paste it into the spot where it says “URL_FROM_FORMULA_FIELD” in the example.

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

Sorry i did not see there was a link to see more of your email.

I entered this,
image

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

got this result
image

As I said above, you need replace the text “URL_FROM_FORMULA_FIELD” (keeping the quotes and only replacing what’s inside them) with the URL that you get from the formula field that you made. In your screenshot above, the formula field outputs a URL beginning with “https://dl.airtable.com/”. That full URL is what needs to replace “URL_FROM_FORMULA_FIELD”.

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank You. Very Sorry to be slow about this. Have a great day.

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

image
image

That’s not the correct link. That link points to an Airtable record. You need to pull the URL created by the “Attachment URL” formula field that you made previously.

Screen Shot 2022-02-08 at 2.52.09 PM

Robert_Fike
5 - Automation Enthusiast
5 - Automation Enthusiast

Thank you very much. Not sure why it copied the wrong address. All good now. Just going to scale it down using the formula from your original post. Thanks again.

This was working so well but now nothing comes up! What happened?