Help

Re: Airtable x JotForm integration no longer populating submissions from JotForm into Airtable

367 0
cancel
Showing results for 
Search instead for 
Did you mean: 
csadmin
4 - Data Explorer
4 - Data Explorer

Hi all,

I have previously used an integration between JotForm and Airtable to populate Airtable with submissions from a JotForm form. The integration was working fine as of last night; however, this morning, I made an edit to the JotForm form and now Airtable is not populating with any new submissions. I tried creating a brand new form and reintegrating the two platforms with a brand new table to see if the issue was specifically with my previous form or table, but the new form submissions aren't showing up in the new table submissions, either.

Any guidance here would be appreciated! Thank you 🙂

3 Replies 3
ScottWorld
18 - Pluto
18 - Pluto

Not sure, but I would try it with Make’s JotForm-Airtable integrations, and see if you can get it to work that way. It’s also a more powerful integration, too.  

Hmm, as a data point, I just tested submitting a JotForm that was linked to a table in Airtable and it worked fine.  I then modified the JotForm and saved it and submitted it again, and that worked fine as well, so it might have just been a short service outage or something localized to your accounts?

Hello @csadmin ,

First, check things which suggest by @TheTimeSavingCo. If it's not solved your problem then try the following steps.

Before a couple of days, I had issues with jotform integration. It was due to Airtable's older API key being deprecated, and they introduced a new token-based authentication. Check these things on your side. Try to re-auth again and then point out proper field links.