Help

Re: API Key Invalid

Solved
Jump to Solution
2828 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Aj_Tavez
5 - Automation Enthusiast
5 - Automation Enthusiast

I am trying to build an external web app through either Pory or Softr, but my API key seems to have stopped working (I keep getting an invalid key error). Does any one know how to fix this? I’d hate to delete my current API key (I currently have some forms live on my site through Mini Extensions and it would break that connection (although it would be relatively easy to re-do…just not sure deleting/re-generating would really solve this problem - there’s no reason it should have stopped working in the first place). Any ideas? Thanks in advance!

11 Replies 11

Thank you for this suggestion. I even created new accounts on both of those platforms, deleted history/cookies, etc. for a whole week, restarted my computer, and prayed (a little), lol. That didn’t seem to work, and my other response indicates why. You’re the best Bill, thanks for your input!

Hi @Aj_Tavez,

I just tried and re-tried to open https://www.softr.io from my home and I just got

502 Bad Gateway

openresty/1.15.8.1

within 15 minutes, and trying softr.io, http://www.softr.io , https://softr.io , http://softr.io doesn’t returned anything else than returning https://www.softr.io/ in Search Bar and 502 Bad Gateway in ViewPort.

More about 502 on:
MDN 502 Bad Gateway

You will note that my CHROME (automatic updates ON) allows me to force http:// in place of https:// IF and only if http://web.site exists !

I’m in Europe, Belgium, between 7:30 am and 8 am GMT+1 , on MAC OS.

As it could depend on anything local I am not aware and I don’t have time to search now, I would try again from another place, ISP, computer and browser a little bit later, by remote-accessing my Job’s PC.

https://pory.io/ is ok !

I don’t know if it really helps but I think I should post that issue.

oLπ