Help

Re: Apps not loading

1498 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Julia_Haitzmann
4 - Data Explorer
4 - Data Explorer

Somehow my apps aren’t loading the past 5 days. Everything else is working fine.

Here’s what I’ve tried that’s not working:

  • reloading the window
  • reopening the Airtable base
  • restarting Chrome

It works and loads just fine in my desktop app. Anyone know what’s going on here?

Thanks for any input in advance!

5 Replies 5
Brenden_Hannah
5 - Automation Enthusiast
5 - Automation Enthusiast

I’m having the same issue. The apps spin but never load. Specifically, I’m needing my gantt chart. Did you ever figure it out?

Andrew_McCann
5 - Automation Enthusiast
5 - Automation Enthusiast

+1. Same issue. Multiple tables. What gives?

Andrew_McCann
5 - Automation Enthusiast
5 - Automation Enthusiast

I cleared browser cache (after trying in incognito) and my Apps worked again. So feels like a bug - tables were working fine otherwise.

Crispin_Giles
5 - Automation Enthusiast
5 - Automation Enthusiast

+1 Same here. Apps would not load just spinning wheel of death and nothing I tried worked - clearing cache, logging out/in, Chrome, Safari etc. I just waited it out and apps came back online. But when relying on the functionality from apps across a very data heavy base, this glitch is frustrating/scary to say the least.

Brenden_Hannah
5 - Automation Enthusiast
5 - Automation Enthusiast

I have filled out a help request on this topic multiple times with absolutely no help. The app just sits and spins. I’ve been without this service that I am paying for for 2 weeks. This is extremely frustrating!