Help

Re: Attachments are not visible- uploaded but not visible

3490 0
cancel
Showing results for 
Search instead for 
Did you mean: 
Rosie_Rodriguez
5 - Automation Enthusiast
5 - Automation Enthusiast

Attachments are not visible. They are attached, and uploaded, but are not visible. Is anyone having the same issue?

14 Replies 14

What type of file(s) are you attaching? I haven’t used attachments yet, but it’s possible that some attachments don’t offer previews.

Penny_Brown
4 - Data Explorer
4 - Data Explorer

Same issue here. I can not see the preview unless I opened it up. Worked fine for quite a while. Since latest update they won’t show in preview.

My first couple attachments still show fine but the last few don’t show up. They are all pics taken with my iPhone camera the same way so I’m not sure why some show and some don’t. And some showed up initially but disappeared later. Weird.

They are all PDF files.

Thanks. I open it, but shows blank.

Katherine_Flore
4 - Data Explorer
4 - Data Explorer

I’m having the same issue. Attachments are on the same table, different rows. Some of them open just fine. Others show the preview but when I try to open it, nothing shows. It looks as though the load page freezes. There all PDF files. I don’t think there was an error when uploading specific files because I had already uploaded and viewed them before.

Here’s to hoping someone figures out the issue. I really appreciate this feature since a lot of the other apps or programs we use allow attachment uploads but require you to download it if you want to view or access it again. Airtable shows the file in-app, right when and where I need it.

Indresh_Kumar
6 - Interface Innovator
6 - Interface Innovator

I think the previews are still not working in firefox

I had the same issue beginning of this year ~ 02/2019 and wrote to Airtable.
For this problem i got no feedback that it is solved, but after ~1 month i tried again after logging out and in again on the desktop and it worked with all my files.

(I upload printing files till in extreme cases ~150 MB file size / Use Windows 10 & Chrome)

Now in november 2019 i experience the same issues like in the past some files work, some does not work. I think it could be maybe due Adobes new update in the pdf engine??

Anyway i just told it to the support, as my workflow in some bases with missing previews is now nearly impossible anymore.

I am having the same problems. Need to reupload them multiple times to make it work