Help

Upcoming database upgrades. to improve our reliability at 03:30 UTC on Feb. 25 / 7:30pm PT on Feb. 24. Some users may briefly experience slow load times or error messages. Learn more here

Bug with importing from Google Sheet (not connecting)

Topic Labels: ImportingExporting
1010 3
cancel
Showing results for 
Search instead for 
Did you mean: 

Hi guys,

I am having a challenge connecting my Google Sheets with Airtable. I have done a screen recording here for proper context.

Thanks.

3 Replies 3

Welcome to the community, @Dolapo_Amusan! :grinning_face_with_big_eyes: I don’t connect to Google Sheets regularly, but I ran a test the other day and encountered some similarly odd issues when trying to establish the connection. Aside from a reboot (which sometimes helps to fix small problems if the browser has been open for a while), you might try disabling various extensions in Chrome and see if that helps. Other than that, I’m not sure what else to recommend.

Thanks @Justin_Barrett for the suggestions. Unfortunately none of them worked. Updated my Chrome, disabled all extensions and switched to my MacBook Pro but still got the same error. Switched from Chrome to Brave browser, and it persisted. Occasionally I get a 400 error (The server cannot process the request because it is malformed. It should not be retried. That’s all we know) with the image of a distraught robot :upside_down_face: !

Thanks for the follow-up. To me that sounds like an issue either with Google’s authentication process, or with Airtable’s attempt at using said process (or both). I suggest contacting Airtable support directly to let them know of this issue and see if they have any other recommendations.