Help

Cannot install any app

Topic Labels: Extensions
1032 4
cancel
Showing results for 
Search instead for 
Did you mean: 
Test_User
4 - Data Explorer
4 - Data Explorer

I created a test account to explore airtable functionality. We might need to publish our own application on airtable marketplace. But I cannot install any application from the marketplace. I click “Install” button on an app (e.g. - this one https://airtable.com/marketplace/blkt8D4LiDFZ1SCop/sendgrid) and nothing happens why is this?

4 Replies 4

Welcome to the Airtable community!

Is your test account a pro account and are you logged into Airtable in the same browser when you click the button?

I don’t know. I created a free account. I think it is a trial account, the same I am logged in here. What should happen when I click “Install” here?

Screen Shot 2020-11-22 at 5.14.13 PM

I tried Safari and Chrome with the same result - nothing.

Dominik_Senk
4 - Data Explorer
4 - Data Explorer

I have the exact same problem: test account for the pro version, trying with Chrome but when clicking on the install button, nothing happens.

Jennifer_Yarbro
4 - Data Explorer
4 - Data Explorer

I have the exact same issue - I have a paid “Pro” account. When I click Install, nothing happens (on either Safari or Chrome on Mac OS).

Help!