CSV App Import not working properly

858 1
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

I have been using the CSV import app for quite sometime and have had no issues .

But of late I am having issues with import of date fields. The date field when imported shows future dates. I tried various options for formatting the date field , but I still have problems. Since my process is automated, I cannot manually change a text field to a date field .

Is this a BUG ? Has any one faced it ?

I think there could be work arounds , but this is something like a new issue which I never faced before.

1 Reply 1
6 - Interface Innovator
6 - Interface Innovator

Must add that the CSV file (column) for date includes Date & Time in YYYY-MM-DD format .

I have tried changing the date field format to all the possible combination, but cant get this fixed. It does not happen all the time , but very randomly.

The source CSV files look good when I try to inspect to see if there are any issues there.