Help

Error when copying and pasting code snippets in text field

123 6
cancel
Showing results for 
Search instead for 
Did you mean: 

Hello, since today I am having a problem that does not allow me to work with Airtable.

When I try to paste a code snippet into a text field of any type the program gives an error and crashes.

I have done this many times before and there have never been any problems…

But today there is no way…

PD:
I’ve tried it on a friend’s account and the same thing happens… I’ve restarted, cleared cache and so on but there’s no way…

6 Replies 6

Works fine for me, but I’m not pasting your code, and you didn’t share what you are pasting. I would do that first, and while you’re providing more details, please indicate your OS, browser, version, and your exact copy/paste methodology. Ctrl-C/Ctrl-V? Cmd-C/Cmd-V? Left-click copy? I see that it’s HTML, but I cannot see the field specification - is it a long text field with or without rich formatting?

It’s very strange, today at some moments it has been working fine, but something strange is happening…

I have tried in all the fields, normal text, rich text, in different browsers and with different accounts… Right now it doesn’t work and therefore I can’t continue my work… :frowning:

I leave a video with details of what is happening.Loom | Free Screen & Video Recording Software | Loom

This is an example of a code that gives me an error when copying and pasting…
<a class=“weatherwidget-io” href=“05100 Navaluenga, Ávila, Spain - Weather Forecast” data-label_1=“NAVALUENGA” data-label_2=“Weather” data-theme=“original” data -basecolor=“#222222” data-highcolor=“#f40e0e” >NAVALUENGA Weather

And yet, it is not the complete text I observed in your video. It looks like you are pasting more than what you provided.

I can’t replicate your problem and since you did not explicitly indicate the steps for copying, from where [exactly] and the steps you used to paste, there’s not much I can do to help figure out this mystery.

I would list the exact steps and the location where the copying is performed so that others here in the community can try it.

The problem continues :frowning: :frowning:
I’ll give you more details…

For example when copying from notepad with ctr+c and pasting with ctrl+v the text “

Video of the problem: Loom | Free Screen & Video Recording Software | Loom

To replicate the problem I do this:
1- I write

2- I copy and paste it with ctrl+c and ctrl+v

3 When I paste it for example in a long text field Airtable crash.

I don’t know what happened when I write the < *iframe > tag, that white box appears…

I have done more tests and just writing in a normal text field the text

This didn’t happen to me before but now it won’t let me work…
image

I am able to paste very large amounts of HTML code just fine into a long text field.

Note that the long text field has a limit of 100,000 characters.

Otherwise, maybe you have a browser extension that might be interfering with your pasting.