Field order different between grid view and manage field

2368 11
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello everyone,

I’m having some trouble with the field order.
As much as I move the field order in my grid view, when I click on manage fields, they appear in another order…
I wouldn’t mind but the problem is when I send automatic emails with list views of fields it does not display the fields in the order that I need to.

Can anyone help me?

Thanks in advance


11 Replies 11

After some experimenting, I've discovered that if you choose the "Truncate text fields" option at the bottom of the Select fields to show panel, the resulting column widths are more sensible. So this is good enough for my purposes in this particular workflow. 🙂







That's great that that option works for you! 🙂 For some people, that option won't work because it only gives one constant height to all the rows, which would cut off the text in fields that have more data in them.