Re: Gallery photos not showing on ipad/iphone app

Jump to Solution
5842 0
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

I have a couple bases in my Airtable, and primarily use Gallery view, with the cover photo option turned on for the gallery cards. Everything was working great until yesterday. Now, from my PC, logged into the Airtable website, I can see my Gallery with photos as it should be.

However, since yesterday, when viewing on my ipad or iphone, the photos are not visible in the Gallery. For records with photos, it shows a blank space where the photo should be. I have to open each record where the thumbnails are visible and click on the thumbnail to view the photo. Which means airtable has the photos, it just won't load into the Gallery cover field for the card. I edited the cards to remove the cover field, and then added it back - same trouble. I tried on wifi and cell signal - same trouble. I tried uploading a new photo, and it affects new photos and those uploaded in the past.

It seems to be an issue only with the Apple store app for Airtable, since it works fine on the Airtable website. This obviously makes it challenging to find the right record, since I use the images to find what I need. Has anyone had similar issues or have an idea on how to fix? I also submitted a support ticket, but they suggested putting a message here as well. Thank you!

14 Replies 14

I download the latest and the issue is still there… I have contacted support 3 days ago but no response on the issue yet… very frustrating…

4 - Data Explorer
4 - Data Explorer

I’ve also submitted a ticket on this but no response yet.  

4 - Data Explorer
4 - Data Explorer

I'm also still experiencing this issue despite updating the iOS app on my phone and iPad. I submitted a ticket 11 days ago and am still waiting on a solution. They seem to be overwhelmed with support tickets. 

They fixed mine. It took more than a week though.

4 - Data Explorer
4 - Data Explorer

I uploaded gif as attachment, which is looking awesome on computer on gallery view. But on the phone the gif is not working, resulting on displaying a simple image. How can I fix that ?