Help

iCal calendar view export issue?

2235 16
cancel
Showing results for 
Search instead for 
Did you mean: 
Jesse_Newton
5 - Automation Enthusiast
5 - Automation Enthusiast

Anyone else having an issue with their shared calendar views? I’ve had a subscription to a calendar view in Fantastical for years that has worked fine, but it stopped functioning about two days ago. Tried deleting and re-adding it to Fantastical, but it says the calendar data isn’t value. Tried in MacOS Calendar too, and same error.

16 Replies 16
Benjamin
6 - Interface Innovator
6 - Interface Innovator

Hello,
Unfortunately I have the same problem since yesterday. My subscription to the airtable calendar no longer works on google agenda, framagenda or thunderbird. The data no longer updates and if I delete the calendar to reinstall it, it is not recognized.

Be sure to open a support ticket with support@airtable.com about this, and post back here with what they say.

Jesse_Newton
5 - Automation Enthusiast
5 - Automation Enthusiast

I received an email back from them with a pro-forma response saying they’re aware of the issue and working on a solution. So apparently it’s widespread. Thanks!

Jenna_Bell
4 - Data Explorer
4 - Data Explorer

I am having the same issue. The issue first arose last week, and Air Table fixed it. Now it has happened again. Hoping for a quick fix. This needs to be reliable.

Same here - worked fine for a few days, now it’s happening again. Sheesh.

Sandy_Taylor
5 - Automation Enthusiast
5 - Automation Enthusiast

Agreed, please fix this! Not only is it not updating, it completely removes the events, so it’s just 100% broken. It’s eroding trust in your product, and we’re not paying to test the updates that get pushed out.

I totally agree 1,000% with your sentiments, but sadly & frustratingly, Airtable employees don’t interact with us here in the forums. It’s just your fellow Airtable users here. Be sure to send an email to support@airtable.com about this.

I know, another frustration :-). Mostly just venting; I did submit a report, and the vague form response from them doesn’t help. Hopefully this doesn’t keep happening.

Sandy_Taylor
5 - Automation Enthusiast
5 - Automation Enthusiast

I pushed a bit and a was told a fix will be in place on Monday.