Help

Upcoming database upgrades. Airtable functionality will be reduced for ~15 minutes at 06:00 UTC on Feb. 4 / 10:00 pm PT on Feb. 3. Learn more here

Re: Remove quotation marks from concatenate when copying

68 1
cancel
Showing results for 
Search instead for 
Did you mean: 

Hey all, this question has been asked in the past but no real solution has been provided. I wonder if 12 months later we might have a work around.

Every time I copy a concatenate cell, it adds quotations marks around the text " ".

Opening each cell individually and then directly copying the text adds such an un-necessary step to my workflow.

Is there another column I could apply a formula to that would remove the quotation marks?

Thanks

2 Replies 2

That’s interesting. I’ve noticed that quotation marks are added when I copy text that contains new lines (both for text that’s concatenated, as well as text in a Long Text field), but have never noticed quotation marks around concatenated single line text

Where are you copy pasting it to? Lemme see if I can figure out a workaround for you

Thanks Adam, I use it for customer reach out to various different areas (email, sms etc/.).

I’ve tried it into a number of different environments with the same result. Basically if you copy with the cell heighlighted, it’s adds the quotes. If you open/expand the cell and highlight the text, no quotes. This just adds another step though that isn’t optimal for my workflow.

At this stage I’m thinking of setting up a copy macro in keyboard maestro (I’m Mac based) and edit the text with the macro.

Would obviously be much easier just copying as normal.

Thanks again!