Help

Re: 3. On iPhone and iPad ( i[Pad]OS ), newly attached pictures fail since April 2, 2024 [AShAP]

Solved
Jump to Solution
723 0
cancel
Showing results forย 
Search instead forย 
Did you mean:ย 
Yvo_Gerard_Drie
6 - Interface Innovator
6 - Interface Innovator

๐Ÿ…ฐ๏ธ On iOS and iPadOS, since April 2, 2024, AirTable has started to malfunction regarding newly attached pictures, as follows. 
{ i[Pad]OS here means either and both of iOS and iPadOS }

First off, the here described malfunction only affects "full picture display", as opposed to "thumbnail preview miniature imagery", so thumbnails show up correctly no matter what, and their appearance is essentially as expected.

Secondly, the darn actual anomaly ::: โ€จ
โž– Only affects pictures attached by โŒœthe Airtable for i[Pad]OS appโŒ, โ€จ
and โž– Only strikes when attempting a full view of given imagery in again โŒœthe Airtable for i[Pad]OS appโŒ,
โ€ข which means the Airtable for Android nor the Airtable webApp seem affected, so those will be perfectly able to view imagery that has turned black (or invisible) in โŒœthe Airtable app for i[Pad]OSโŒ,
โ€ข Moreover, any imagery attached by Airtable for Android or the Airtable webApp will perfectly show up in โŒœthe Airtable for i[Pad]OS appโŒ.

::: As seen in Airtable v10.6.4 (9000) on i[Pad]OS 17.4.1 :::
:::
1๏ธโƒฃ Any new Picture Attachment looks normal on its *thumbnail* (or "preview"), the way it probably always would have, and this will remain OK throughout, but then this newly attached image when 2๏ธโƒฃ "fully open" will 100% predictably appear *blurry* at first ( when uploaded from the i[Pad]OS PhotoRoll ), and 3๏ธโƒฃ when reopening it later โ€“ e.g. after we have dealt with other records or tables โ€“ it goes *all black* when it is fully opened from its yet always perfect thumbnail placeholder, 4๏ธโƒฃ and after the failed visualisation the thumbnail ongoingly remains remarkably intact, and furthermore 5๏ธโƒฃ from within the black visualisation, we can still *share* the invisible, disappeared content, and the result will be the perfectly sharp original image โ€“ which clear enough does not mean we have no problem here, on the contrary, 6๏ธโƒฃ the disappeared content within AirTable is a problem at a considerable level of malfunction, pretty fundamenally degrading Airtable functionality on iOS (and iPadOS), a "code Orange ๐ŸŸ  deterioration" of Airtable capabilities in the Apple mobile ecosystem, I would say.
7๏ธโƒฃ No such problem exists for attached pictures that were originally in place, meaning those that were already attached before afaik April 2, 2024. The problem only exists with new picture attachments, added after afaik April 2, 2024.

๐Ÿ…ฑ๏ธ This now-ongoing issue happens to be highly, if not perfectly similar to the same situation mid last year, which got resolved at the time, and regarding which I had elaborately described a demo scenario. Since the current situation seems equivalent, I have reset the "Solved" status of that previous case, because for now and as such it is no longer "Solved". :::#1: Very Strange "Disappearing Picture Attachment" Behaviour on iPhone & iPad (i[Pad]OS) โ€“2023.07

๐Ÿ…ฑ๏ธ๐Ÿ…ฑ๏ธ Another amply described, and very similar demo case is to be found in the following thread that I created a few days ago to make some initial noise about this one thing indeed that I found malfunctioning nowadays in Airtable's very basic starter material. :::#2g: Disappearing Picture Attachments in Airtable on i[Pad]OS since 2024.04.02 ) 

๐Ÿ†‘ If you run Airtable on the Apple mobile ecosystem, be it iPhone or iPad, then please check the stability of just a fresh, new picture upload, small as it may be, and tell me whether I, in Europe (Belgium actually) am approx. the only one to experience this kind of anomaly, or is this reproducible elsewhere, anywhere, everywhere ?
Thanks for reading ! 

1 Solution

Accepted Solutions
Yvo_Gerard_Drie
6 - Interface Innovator
6 - Interface Innovator

๐ŸŸข As announced by atahir, the whole issue of this thread has positively been resolved by FormaGrid with iApp v10.6.5 since 2024.04.15.Md.

See Solution in Thread

3 Replies 3
atahir
4 - Data Explorer
4 - Data Explorer

Also experiencing this issue, as stated this was fixed last year when it first appeared and has randomly reappeared. I have contacted the support team but the level of response has been inadequate so far since Monday. 

Edit: update for the App should be released today hopefully to rectify this issue. 

Yvo_Gerard_Drie
6 - Interface Innovator
6 - Interface Innovator

๐ŸŸข As announced by atahir, the whole issue of this thread has positively been resolved by FormaGrid with iApp v10.6.5 since 2024.04.15.Md.