Apps disappeared from Table!

Hi there! Recently, I logged into my database and all the apps I’d built for a particular table had disappeared. Instead of seeing the usual dashboard with my apps, I now see the “Install an App” option. Has anyone else had their apps disappear without a trace?

Some details of this situation if it helps:

  1. I definitely tried logging out and back in.
  2. My colleagues logged in and they also don’t see the apps.
  3. I checked the trash and it doesn’t look like anyone deleted anything.
  4. My colleague was able to restore an older version that still had the apps.

I’d like to either figure out where the apps went or copy over the apps from the older version. Is it possible to do either of those things? Thanks in advance for any ideas!

Welcome to the community, @Alta_Planning!

Unfortunately, you can’t transfer your apps from one base to another base.

It’s possible that you might have stumbled upon some strange bug in Airtable — so you might went to email support@airtable.com about your situation. It’s also possible that one of your collaborators accidentally deleted the apps.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.