Barcode Scan/Search not working


#1

Hello,

I’m working on an Asset Tracking base, and when I search by scanning a QR code, it does not actually perform the search, and no results are found. I checked with Barcode Scanner directly to make sure that the scan IS successful, and really does pull the correct result.

The number that is in the barcode is also printed below the barcode, and when I manually type that number in, it DOES find the record in the base, so it’s not a matter of the field not being visible or something like that.

The problem simply seems to be that when the scan completes, it does not transfer the scan results to the search box, and the search is not performed.

I’ve tried this on a couple of different devices, and I could have sworn that it was working at first, but now it never does.

Can you help?

Thanks!

–Jon


#2

I’m also running into this issue. I’m on latest android and the field is populated correctly from the barcode scanner app but no search is completed. I’ve tried everything including changing the primary field to include the barcode.

I’ve tried QR codes, numeric only codes, alphanumeric, nothing seems to get the barcode search to work.

This is the primary feature I’m looking to use with airtable.

Thanks!