Email automation issue non-collaborators

Hi there,

I’m trying to debug an issue with the Airtable automation, but don’t know how to re-test the trigger as the instructions indicate (see image below).

Apparently Airtable cannot email non-collaborators on my current billing plan, but the email recipient is the owner of the base, so I guess it’s a level up of a collaborator. What’s could be wrong with this automation?

I’ve tested with other email records and it worked perfectly. Can anybody help?

Thanks :slight_smile:

Hi @Javier_Growth_Lab and welcome to the community!

You’ve tried this one?

1 Like

Welcome to the Airtable Community!

The owner of a base is a collaborator of the base. Could the owner of the base have multiple email addresses? If so, you must use the email address that Airtable knows. You can see the email addresses of collaborators by clicking the share base button.

Hi @Databaser and thanks for your reply.

I thought the debugging part was executed in the “Runs” tab, not the “Steps” one. But what you showed make total sense. Thanks, I’ll review it now :slight_smile:

1 Like

If this was the solution you were looking for, please mark my answer as “solution” so others with the same question can also be helped. :raised_hands:

Done! Thank you for your quick reply :slight_smile:

1 Like

Hi @kuovonne,

Thanks for your reply, I’ve double checked - and yes - the owner has used multiple email addresses, but the email address he used for this automation is the same that appears on the “sharing” options. Therefore, I’m stuck with the same issue. My tests work just fine, this is really frustrating :frowning:

Hope someone can figure it out what might be happening here

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.