Url preview block version outdated?

when i go to get into it says its outdated but also im using the most recent version.