Help

Re: Automation runs limit by mistake. Solutions in practical terms

Solved
Jump to Solution
523 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Comercial_Tesal
6 - Interface Innovator
6 - Interface Innovator

Hello. I am currently on the "Team" plan and by mistake one of our collaborators ended the available automations. Because from this workspace we manage two companies we need to resolve it urgently, although unfortunately after 24 hours of contacting the Airtable Team we still have no response.

The recommended solution is to upgrade the current plan. Given that it is a specific situation that should not be repeated, what would be the best way to resolve it? It's okay if I have to pay.

1 - Upgrade my current plan to the Business Plan, hoping that this will reset the automation count and then return to my current plan.
2 - Since my current plan is annual, if I keep it (not upgrade) but change it to a monthly plan, will this reset the automation count?

If you have any other solution I would appreciate it.

It seems like a very bad idea to have to change your plan because you made a mistake. A change of plan should only be due to permanent needs of the company.

Greetings.

UPDATE

I really feel very frustrated. I don't know what to do. I tried to apply solution 1 however for some reason my email won't allow me to update my plan. Look at the screenshot. Then tried to apply solution 2 however the automation execution count did not reset. I belive it is because it will start running at the end of the current period. So currently I find myself absolutely adrift. Without any type of support from airtable and without being able to apply the solution that they suggest by default.

 

Comercial_Tesal_0-1711471497616.png

 

1 Solution

Accepted Solutions
TheTimeSavingCo
18 - Pluto
18 - Pluto

Perhaps you could try upgrading another workspace and moving your base there?  I hope someone gets back to you soon!

See Solution in Thread

2 Replies 2
TheTimeSavingCo
18 - Pluto
18 - Pluto

Perhaps you could try upgrading another workspace and moving your base there?  I hope someone gets back to you soon!

After a while, I came up with the same idea and it worked. I moved all the bases to my new "Emergency workspace". You are right.
It is interesting how this common issue have a not an easy solution provided by Airtable.