Re: bug after the recent update - email automation with attachment

1443 0
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

There must be a bug in the recent update. Last week I noticed a change in the interface when I attach files. Since then every single email automation with attachments fails to run due to "attachment url disallowed". Everything worked fine for the past few years, no changes have been made to automation. Therefore, they messed up something in the recent update. The automation test runs fine with no errors. So, nothing wrong on my side. Airtable support chat bot offered to clear the cache to solve the issue, which I did. It seemed to work temporarily. However, I have to clear cache each time for the automation to run, which is unacceptable. Also, clearing the cache is not helpful when the email automation with attachments runs from the forms (i.e. someone submits the form and uploads an attachment, which triggers the email automation). It worked perfectly fine for many years. It looks like there have been multiple reports of this issue in the Airtable community forum, but the issue remains unsolved.

11 Replies 11
4 - Data Explorer
4 - Data Explorer

Hm... flattening attachment worked for a few days. Now it stopped working too. 

Here is a clip from the last response from support.  It should be fixed now.

"So sorry for the trouble you're experiencing with this automation and the "An attachment URL is disallowed" error you're seeing. Our engineering team has been working on a fix for this error and has released the fix. You may need to refresh your browser or clear your cache for the fix to take effect.

Could you try refreshing your browser or clearing your cache and confirm if you are still experiencing this error?

Thank you for your patience while our team worked on this fix."