Cannot update a field with dates

1355 4
Showing results for 
Search instead for 
Did you mean: 
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello everyone,

I am trying to follow ongoing contracts on a timeline view. However, the timeline will not display items that don't have a Start and End Date.

Following  some other topics, most notably this one, I am trying to find a workaround where an automation automatically updates the End Date to match Today's date.

A Checkbox is ticked for all contracts flagged as "Ongoing". The "Find" step locates the ones where "Ongoing" is ticked, and the "Update Record" steps supposedly updates all End Dates with the "Today'scDate" field value.

However, as seen on the attached screenshot, I get an input error. I used the "Find & Update" method quite frequently and never got this result before. I usually use "When record matches conditions" trigger, maybe the error lies within the trigger ? 


Screenshot 2023-05-25 220921.png

Also attached is the formula of my "Today's Date" field in case the error lies in the formatting, but I checked it so it matches Airtable's format (I am in Europe).

Screenshot 2023-05-25 221628.png

Thanks in advance !



4 Replies 4

Could you try changing your formula to just be `TODAY()` and attempting the automation again?

6 - Interface Innovator
6 - Interface Innovator


I'm curious - why is it that you get to have a link to your website in your signature when others don't? I've been told by the moderators here that it is against "Community Guidelines".

Hello Adam,

Thank you for your answer ! I just tried it, and got the same error unfortunately.

4 - Data Explorer
4 - Data Explorer

@Clement_Lapierr did you find a solution to your issue? I am encoutering the same issue "Received invalid inputs"