Help

Re: Fields not showing in automated email

Solved
Jump to Solution
941 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Jewels9582
5 - Automation Enthusiast
5 - Automation Enthusiast

this is the record for "test" in our Airtable - 

#1 = VD Formula (Formula field for date)

#2 = Main Verse

#3 = Teaching theme/topic

Email - fields.PNG

This is the email template in the automation - 

Email - Template.PNG

This is the Generated test email - 

#1 shows up exactly like it's suppose to but, even though there are values in the Airtable record for #2 & #3 nothing is showing up in the test email. I have refreshed, I closed everything and reopened. I'm not sure what I'm missing.

Email.PNG

1 Solution

Accepted Solutions
ScottWorld
18 - Pluto
18 - Pluto

Re-test the trigger to push the new fields down below. 

See Solution in Thread

6 Replies 6
RonniEloff_VKDe
7 - App Architect
7 - App Architect

I had the same problem when I tried to use Trigger type  -When record was updated -  - Ended up having to use the trigger type option When record enters view.  I forgot last week to go hunt down why the heck that was happening.

What are you using for trigger type?

Trigger Type is "When record matches condition" and the condition is date based

ScottWorld
18 - Pluto
18 - Pluto

Re-test the trigger to push the new fields down below. 

that worked!!! Thank you so much!
So refreshing isn't enough if you change/edit fields?

Thanks again!

Unfortunately not. Airtable requires us to constantly re-test all previous steps. 

I am getting a bit concern that is the case @ScottWorld -