Help

Re: Line Graph Issues

Solved
Jump to Solution
196 0
cancel
Showing results for 
Search instead for 
Did you mean: 
kmm23
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello!

Anyone have an idea as to why my line graph is a bunch of scribbles? I want to chart number of applicants to specific majors overtime from term to term. The terms are in the correct chronological order on the x-axis, but for some reason the lines start in random terms and jump to other random terms.

Thank you for any help!

kmm23_0-1715734768677.png

kmm23_1-1715734840496.png

kmm23_2-1715734855804.pngkmm23_3-1715734868335.png

 

 

1 Solution

Accepted Solutions
kmm23
5 - Automation Enthusiast
5 - Automation Enthusiast

Well I am not sure what happened, but my line graphs are working the way I want them to now! Maybe there was a glitch and the information from the "Data" tab was not properly syncing to the "Interface" tab? Note that I did not change any information in "Data" nor any of the configuration options in "Interface."

 

kmm23_0-1716256062613.png

 

See Solution in Thread

3 Replies 3

Could you provide a read-only invite link to a duplicate of your base with some example data?  It's quite difficult to troubleshoot this without access to the base setup!

kmm23
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello,

Here is an example base. Thank you for the help!

https://airtable.com/appFxOxs0aXSs06hC/shrZORmxNLthK323q

kmm23
5 - Automation Enthusiast
5 - Automation Enthusiast

Well I am not sure what happened, but my line graphs are working the way I want them to now! Maybe there was a glitch and the information from the "Data" tab was not properly syncing to the "Interface" tab? Note that I did not change any information in "Data" nor any of the configuration options in "Interface."

 

kmm23_0-1716256062613.png