Help

Re: Where did the "Add New Record" button go?

Solved
Jump to Solution
237 0
cancel
Showing results for 
Search instead for 
Did you mean: 
andrew8
5 - Automation Enthusiast
5 - Automation Enthusiast

I was making adjustments to an existing interface this evening and when I went to add a new record inside of a linked record field in the interface there was no longer an "Add New Record" button at the bottom of the linked record window.  See screenshots:

Original Functionality:

 

andrew8_2-1671614194971.png

 

Limited Functionality:

andrew8_0-1671613851723.png

Everything is setup the same, and I've tested this in multiple tables.  Was this functionality removed on all new or edited interfaces?  Please help because my sales workflows are using this functionality to operate.

1 Solution

Accepted Solutions
andrew8
5 - Automation Enthusiast
5 - Automation Enthusiast

I can't seem to delete my own post, but I figured out the solution.  And kinda feel like an idiot.  

I was altering existing fields instead of deleting the one I wanted to change and adding the new one.  When I changed all the field details it broke the "add new record" functionality.

I deleted the old field button and added a new one fresh and the "add new record" functionality is there now.  shrug

See Solution in Thread

2 Replies 2
andrew8
5 - Automation Enthusiast
5 - Automation Enthusiast

Here's an example in the same interface.  New field and old field.  Same settings.

andrew8_0-1671614800687.png

 

andrew8
5 - Automation Enthusiast
5 - Automation Enthusiast

I can't seem to delete my own post, but I figured out the solution.  And kinda feel like an idiot.  

I was altering existing fields instead of deleting the one I wanted to change and adding the new one.  When I changed all the field details it broke the "add new record" functionality.

I deleted the old field button and added a new one fresh and the "add new record" functionality is there now.  shrug