Re: Airtable Didn't Work 2/24/20

1286 0
Showing results for 
Search instead for 
Did you mean: 
6 - Interface Innovator
6 - Interface Innovator

Hey everyone,

For some reason, I couldn’t get into Airtable yesterday when on our work internet or VPN. Once I got off the work internet and on 4G, Airtable was fine. I noticed on there were a lot of reported problems.

It is currently working again but my IT said they didn’t change anything nor did the server block the Airtable address.

Did anyone else have this same issue?

6 Replies 6

Yep I had issues on my work network and VPN as well. I though they had finally decided to block Airtable!

I have to admit, I’m a little relieved to hear someone else had issues too (unless you happen to work in the same office as me, which seems unlikely :laughing: ). Perhaps they didn’t block my beloved database after all.

I had intermittent trouble last night as well. I was using Airtable on my computer, iPad, and iPhone at different times of the day. I only had trouble a few minutes when I was using my iPad. When Airtable wouldn’t connect on my iPad, I tried my phone, and it loaded okay. I then restarted my iPad and Airtable worked okay. Maybe the issue was a function of wifi vs. 4G and the timing.

Possible cause?

I thought the same thing haha I was afraid the were shutting me down and moving me into a system that doesn’t work as well.

Maybe? We do use the Cisco AnyConnect VPN tool so I betcha that is it.

We use Cisco VPN and firewalls as well. Airtable is accessible on our network again today, so the issue is fixed. I’m really curious why it happened now, though.