Help

Re: Enterprise User Groups

220 0
cancel
Showing results for 
Search instead for 
Did you mean: 
matt_stewart1
7 - App Architect
7 - App Architect

Enterprise - started making User groups but they are not showing up. Do I need to re-share the workspace with the user group?

Also, I have some users who are part of several groups, and each group may have different user levels. How do I ensure only certain groups or group members have elevated creator access vs standard editor access?

3 Replies 3

Where are you looking for the user groups to show up? Are the bases where you want to use the groups part of the Enterprise workspace? Does reloading Airtable / clearing cache help?

I find it easier to have a single permission level per group to limit the number of times I have to do one-off permission setting. I find the in general, people who are members of multiple groups have the highest permission level possible across all groups for a particular base. For example, if someone is part of a creator group and an editor group, the person is a creator.

You also need to make sure that your creators are careful when they share a base with someone. A creator can accidentally upgrade another user to creator levels when sharing.

im trying to @mention the group, or add permissions to fields based on groups, and not seeing them.

The users were already added to base before I setup user groups, and yes the base and workspace are all part of same enterprise workspace.

any thoughts on this?