Help

Re: Field Change Prompts Chrome to Ask "Update Password?"

1072 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Simonden
5 - Automation Enthusiast
5 - Automation Enthusiast

Recently, and inconsistently, when I update a field, the Chrome prompt for Update Password comes up. If I'm updating many fields, it keeps coming up. Extremely annoying to say the least. Has anyone else had this problem? Does anyone have a solution? I don't get this behavior in other browsers, but I'm pulling data from Google Drive and I find working in Chrome easiest. I've got a Windows 10 64-bit laptop with Chrome Version 117.0.5938.150.

Thanks!

52 Replies 52
Simonden
5 - Automation Enthusiast
5 - Automation Enthusiast

I'm also having the issue today. Haven't used it in a few days, so I don't know if it is back or if it never left...

MDminuth
6 - Interface Innovator
6 - Interface Innovator

Support is aware that the problem has come back. I reached out to them, and here is their response from yesterday:

Hi Margaret,
I'm sorry if we have limited troubleshooting for this as we have a dedicated team focused on resolving it. Currently, this remains a recognized issue, and our engineering team is actively addressing it at this very moment. 
I appreciate your patience.

David_Terranova
5 - Automation Enthusiast
5 - Automation Enthusiast

same here and I just hit Save by accident.   Great!

Abbey_Matye
5 - Automation Enthusiast
5 - Automation Enthusiast

Popping in to say me and several of my coworkers are all experiencing this issue, primarily with single line text fields, but also number fields that we can't reconfigure. We're all on the 2021 iMac in office, using Chrome as our browser. It's happening when I'm working at home on my Pixelbook too.

rallen8lsu
4 - Data Explorer
4 - Data Explorer

I am having this issue as well. Please help with solution!

MDminuth
6 - Interface Innovator
6 - Interface Innovator

Hi everyone,

I have reached out to support yet again to see if they have an answer. It's really sad that they are so difficult to reach.  Before they became bigger and upped all their pricing, they had better support. Now, it's pay to play but you're on your own.

I will post any updates I hear, but the last one was that standard "we know and your satisfaction is important blahblahblah"


@MDminuth wrote:

Before they became bigger and upped all their pricing, they had better support. Now, it's pay to play but you're on your own.


woohoo! capitalist zombification takes another.   🥂  💰  🐑  💔

Seriously though, all around me customer service is being depleted and we're left to our own devices while paying tax to the techno-feudal overlords.  I feel like this is such a burden on mental health, and it's ramping up every year. No wonder people are burning out and giving up. 

Ok sorry, rant over.

DavidW
Airtable Employee
Airtable Employee

Hey all, we've made a few fixes to help stop this from happening.

If you still see this issue happening, please update Chrome to the latest version.

If after updating Chrome you still see this problem, please help us keep investigating by telling us:

  1. What version of Chrome you are using
  2. What part of the product you are using (e.g. Grid view, not in an Interface)
  3. What input fields the autofill is mistakenly appearing in

We're sorry about this annoying issue - we'll keep trying to fix it!

Chrome VersionVersion 119.0.6045.105 is the latest version which I am using.

I have been using grid view, not an interface, and it happens with most of the fields.

Is it happening now? Don't know. It was happening yesterday, but honestly, this has been such a negative that I've been avoiding using Airtable lately, which is sad because I've used it for maybe 8 years now. I tried it a moment ago BRIEFLY and did not see the password update request, but that doesn't mean it's totally fixed. Will let others chime in.

 

SW_House
5 - Automation Enthusiast
5 - Automation Enthusiast

I updated Chrome to the latest version (119.0.6045.124) and refreshed the Airtable page. Seems like the issue is fixed now 👍