Re: JPG PNG & attachments uploaded via API - disappearance failed uploads - ANYBODY was able to resolve issues?

2136 1
Showing results for 
Search instead for 
Did you mean: 

Anybody who was able to resolve the issue with or without contacting Airtable Support. Was Airtable support able to address is with a permanent positive result?

My workflow in Integormat: Airtable > Remove BG > Google Drive > Airtable

Drives me nuts. Just a few months ago it worked on 100 images fine when I was doing the uploads on one day. So I can’t tell if it worked for me other than the workflow worked in 2019 reliably.

Nothing changed about my Integromat workflows (but as precaution I created a 2nd new integromat workflow to see if it fixes the issue…)

The images are uploaded as images but for some reason Airtable considers them as garbage and delets them because it is unable to process the thumbnail. The uploaded file initially shows as a generic grey thumbnail. In most cases Airtable erases the file within a few seconds, in other cases it leaves there in the same pitty state.

If I quickly download that generic icon file, and then manually upload it, the upload works fine.

I see there are countless posts but no solution.

Somebody suggested to use the URL to image script. That requires me to upgrade. I am on the Pro level but it tells me I need to upgrade to a higher plan to be able to run scripts within automations, so I am not sure if this is for the Enterprise plan only?

Same question was asked … herehereherehereherehereherehereherehere and many many more places…

I wonder if anybody got Airtable support resolving it. If it is a persisting issue that doesn’t have a solution, I will send my email and not waste more time on trouble shooting it. Already spent enourmous amount of time on this workflow troubleshooting.

I was able to get the upload working again through Cloudinary module. I am wondering how long it is going to work though. Seems like this issue is on and off. I have now 3 versions of the same workflow now in Integromat, one with Dropbox, one with Google Drive and one with Cloudinary. Dropbox worked for a bit but it stopped a while ago when I tried. Now Cloudinary seems working byt Google Drive doesn’t.

This is crazy. AND NO SOLUTION yet.

Maybe also via the Script module works as I mentioned but I have no idea why I don’t have this available on my Account. I am not going to pay Enterprise plan just to be able to upload a few images once in a blue moon.

For all my complaining - I still like Airtable a lot… but it’s the small quirks like this that crash the party.

14 Replies 14

You’re changing seats on the the titanic. Time and time again we have proven this is unrelated to the source of the attachment assets.

Well, okay then, then hope at least a seat closer to the few remaining parachutes.

Or maybe near a collection of life-rafts.

That’s just it - there are no outs; no parachutes; no life rafts on this one (that we are aware of). Failures are intermittent and unpredictable. I don’t think anyone has identified a reliable workaround.

Maybe Airtable has a more noble goal than charting Titanic. Maybe it’s part of their effort to save the environment and reduce the power consumption. Every pixel counts towards reduction of carbon emissions.


preview missing

7 - App Architect
7 - App Architect

Have your permissions changed in Google drive? Airtable will bounce out images if the links aren’t public. I have that issue with jotform if I don’t have the account set to allow attachments without logging in. The grey image then bounce out usually means there is a permissions issue.

This is the common cause when users are smacked by this issue, and it certainly resembles this symptom which can also be experienced intermittently when requesting Airtable’s CDN URLs (as we discussed yesterday on the OpenSiders Slack channel).


This is a deeply vetted, long-standing attachment upload issue and source document permissions have been ruled out as the cause perhaps fifty times as indicated herehereherehereherehereherehereherehere and many many more places. :winking_face:

So, what you are saying is I shouldn’t answer questions when I am fighting insomnia, @Bill.French? I know most of the time it’s something weird in the system, but sometimes permissions aren’t the first thing checked. :stuck_out_tongue:

Ha ha! Good to know. I can’t advise on matters involving medical science but I can say that when you’re really tired avoid operating heavy machinery and the QVC Network.