Help

Upcoming database upgrades. to improve our reliability at 03:30 UTC on Feb. 25 / 7:30pm PT on Feb. 24. Some users may briefly experience slow load times or error messages. Learn more here

Media beeing deleted as if I was doing it

Topic Labels: Data Sync
64 1
cancel
Showing results for 
Search instead for 
Did you mean: 

Hello, today all my airtable bases are having a bug, when I upload any media, as soon as it fully uploads, I see a Green border on the cell and my avatar and it deletes the media, just as if I was logged in another computer and deleted it myself.

It's happening in all my bases and I have no Automations/Scripts/Extensions/Filters/Groups running.

See the video for more details: https://watch.screencastify.com/v/u294YkcGcuysELewlPnP

It's the first time it happens to me in 3 years since I started using Airtable.

Anyone can help?

1 Reply 1

Hi @StudioStein !

I watched the screen recording and it may be a synchronisation issue between your account and Airtable. 

First, make sure that the attachment does not exceed 5gb because it is the maximum size. If it doesn't then proceed to do the following to help the synchronization to get back.

  • Log out of your Airtable account
  • Clear the cache and cookies of the browser you use
  • Try to upload it from another device or use a different browser (chrome, firefox, etc)

Additionally, you may check out these two articles I found informative on the attachment fields and the type accepted :

https://support.airtable.com/docs/attachment-field 

https://support.airtable.com/docs/viewing-attachments-in-airtable

These troubleshooting steps usually solve synchronization issues. I hope that could help!🙂