"Loading this view" problem

Topic Labels: Views
1428 1
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

Screen Shot 2564-12-22 at 16.38.11

when i have tried to open a table on airtable, it always show me just like this
especially when it has run on Windows OS, nearly has not a chance to open it

what can i do to make it runs normally again?
(PS. with my assumption that i have tried, using hotspot make it runs faster than wifi router)

1 Reply 1

Welcome to the community, @Sorrathan_Wongsuwan! :grinning_face_with_big_eyes: Just to confirm (I couldn’t get a clear read from your description above), the base does load if you wait long enough, correct? Or are you saying that it never loads no matter how long you wait?

How large is your base? How many records does it contain? I typically only encounter this when accessing very large bases (mostly client bases with 20K+ records in the main table).

You also mentioned your Internet connection. How fast is that connection?