Typing in Long Text Cell does not reproduce all letters (Evernote issue)

#1

I’m experiencing a condition where typing in a Long Text cell does not produce all letters. Typing the full alphabet (abcde . . . wxyz) produces only the letters “dghjkloqruvwxyz.” This only happens on one computer I have (Windows 7, Chrome browser), and only in Airtable on that computer (Word, Excel, etc. are fine). Typing in other field types (Single Line Text, email, URL) seems to work fine. This happens in my own bases and in the Airtable sample bases I have in my workspace. I’ve tried using a different keyboard on that computer but still experience the issue. I’ve also tried clearing my browser cache and deleting Airtable cookies, etc., and have tried logging out of Airtable and back in. I’m able to type normally in my bases on my Windows 10 laptop.

Any thoughts on how I can get my Long Text fields working again? I’ve emailed support.

Thanks,

Steve

0 Likes

#2

Is the issue that the Field doesn’t seem to accept the keystrokes or that after you enter all 26 characters, and then removes some to get the remaining characters that you described?
(I was intrigued to try, but I haven’t been able to reproduce your issue)

I’ve also got a weird issue with PDF preview on one particular Win7 laptop, and only with chrome - where most attachments open in the preview and a few give me an empty/blank grey box as a preview.

0 Likes

#3

That’s definitely some bizarre behavior. Similar to Mike, I wasn’t able to reproduce it here (Chrome browser or desktop app on a Mac).

0 Likes

#4

The field doesn’t accept the keystrokes. It accepts the keystrokes for the letters in my OP, but not the rest of the alphabet. I try to type the letter “m” by itself, for example, and nothing happens. It’s not that I routinely type the alphabet - that was just to say which letters are working and which aren’t. Yes, weird.

0 Likes

#5

How does it work with firefox on that machine?
edit: (my pdf preview issue goes away with firefox on the same mahine)

otherwise - reinstall chrome/disable extensions?

0 Likes

#6

It does work in Firefox so that’s what I’ll use for now. I did try reinstalling Chrome and have disabled a bunch of extensions. Still no joy there.

0 Likes

#7

I’m having a very weird issue. I’m trying to edit the formula in one of my formula fields, but when I try to type into the formula box, I can’t type all the of the letters. The letters it will let me type are:

dghjkloqruvwxyz

I can’t type any of the other letters. This is happening on all my bases. My coworker, who is sharing all my workspaces with me, can type into the formula bar just fine. I closed all my tabs, signed out and then back in again, restarted my computer, and the problem persists. This problem happens only in formula bars, not anywhere else on airtable, and not on any other program, so it’s not my keyboard. Does anyone know how to fix this?

0 Likes

#8

This seems related to this other issue posted today:

0 Likes

#9

I’m not crazy, I’m not crazy! Welcome to Club DGHJKLOQRUVWXYZ. As you can see from the other thread Justin Barrett posted, my workaround for now is using Firefox. Until now I hadn’t tried it in formula fields, but I just tested it and I have the issue there too, same as you. Are you getting it in the Long Text field type, or any others?

0 Likes

#10

Ah, yes, I’m having the problem in long text fields also! What a big problem! I didn’t have this problem yesterday, I was using long text fields no problem. My coworker who tested it out was using chrome and he had no problem. Maybe I’ll try safari and see if it’s a temporary workaround. Definitely something that needs to be fixed right away! Interesting that it’s the same set of letters for both of us, I wonder what the significance of those letters is.

0 Likes

#11

Hi all! :wave:

We believe this issue is specifically related to a new update Evernote released to their Web Clipper browser extension. Though we don’t have an ETA on when a fix will be in place, we recognize and apologize for the inconvenience this causes!

  • While we figure out how to workaround the changes they’ve made, a way to get up and running again would be navigating to chrome://extensions/ in Chrome and toggling off that extension until things are solved. (Note: You may need to reload your browser after disabling the Evernote extension.)
  • You should also be able to use Airtable in another app/browser without issue.

Thanks for your patience here! Let us know if there are any other questions we can help answer!
cc: @Steve_Singleton

3 Likes

#12

Yup, turning off that extension fixed it for me. How very strange! Glad (and impressed) you guys figured it out!

3 Likes