Help

EMAIL FROM AUTOMATION

Topic Labels: Automations
641 2
cancel
Showing results for 
Search instead for 
Did you mean: 
Diane_Brown
4 - Data Explorer
4 - Data Explorer

On the Pro Plan.

I am using a simple automation to send emails to static addresses.  The process is functioning well and emails are successfully sent to any address correctly entered into the To: field of the automation.  However, there is one exception.  The process will not send to one specific email address (sales@xxxxx.com).  No email is ever received.  It does not go to the Junk box: Airtable automation history says the message was sent.  This is particularly odd because this is the email address used as the login for the whole account!  It is happening in several different automations.

  In the attached screenshot the email to diane@xxxx.com was received.  There is no sign of the one going to sales@xxxx.com.  The automation history says it was sent.

Any ideas?

2 Replies 2
DeniseKnight
4 - Data Explorer
4 - Data Explorer

Hy there i can see your post and i have some suggestion

If you are looking to set up an email automation system or have questions related to email automation, I can provide general information and guidance on the topic. Please feel free to ask any specific questions you have about email automation, and I'll do my best to assist you.

Thanks and regards

DeniseKnight

DeniseKnight
4 - Data Explorer
4 - Data Explorer

This is really nice thanks for sharing with us this information MyAARPMedicare Register