Re: Flickering abutting table

2502 0
Showing results for 
Search instead for 
Did you mean: 
7 - App Architect
7 - App Architect

Safari v14.1.2

To the right of a table where it says ‘add or import’ the add or import is flickering and quickly. It started on one base and has spread to another. What can i do to stop it happening and annoying my eyesight.

(Uploading a screenshot is pointless as it won’t capture the flickering, rather I’d have to time the screenshot to coincide which at the speed of flicker could take ages. )

11 Replies 11

This is why Loom was invented.

I’m pretty sure behaviours like this are not contaigeous. It’s likely you have a condition created by a pointing device or a stuck key.

I do not have any stuck keys (the issue isn’t occurring elsewhere) Same goes for the pointing device.

Elsewhere on this forum someone reported similar issue. the problem was resolved but unfortunately no mention of how.

(Thank you but until your mention I’d never heard of Loom but will investigate: one cannot be expected to know of every app.

Just done: i don’t record videos and have no desire to do so )

That’s fine; sometimes an issue is best expressed by capturing video and I noted that you were struggling with screenshots to convey your experience.

Yep - I saw that as well. This is a common problem with communities - we have oodles of time on our hands to describe our ailments and everyone is quick to take advice, but no one has the time to describe how such advice helped them.

Bear in mind, without seeing the affliction, this was simply a guess based on likely probabilities. It’s obvious that you can repeat the problem so I would establish the condition in your browser and then use the javascript console to see if there are repeating errors occurring in the client itself.

One other comment - Safari - you should test with a different browser.

Lacking any additional data that you can gather, I would reach out to Airtable support but they may also ask for a video of this since it can only really be experienced over time. :winking_face:

Noted, thank you.
I had already contacted AT support. Initial support did not resolve so I am told the issue is being expedited to a performance issue support person. If they ask for a video then I shall send them the link in this thread.

Ask for using a different browser, i shall try but it will be a nuisance to have to use a different browser. The issue has only arisen within the past few days. (Just tried using Firefox and no issue.)

No one is asking you to use a different browser; the challenge is to determine the cause of this issue and it’s apparent that the flickering is rooted in the client [browser] and more likely to be a nuance of security with Safari or power management.

One hypothesis is that the security settings in Safari are rapidly toggling between allowing and not allowing the addition of records. This is why I suggested having a look at the Javascript Console in Safari. It might yield additional data.

It’s also important to note that unlike other browsers, when Safari is running on a Mac (if this is actually the case), it has deep connections with the power management algorithm and that has direct control over screen intensity. Intensity levels are magically adjusted for highlighted links to conserve energy, for example. It’s a coin flip that Airtable will blame this on Mac/Safari given that it doesn’t fail on FireFox and/or Chrome.

4 - Data Explorer
4 - Data Explorer

I have been having this issue recently was a solution solved? - I sent a video in to support

4 - Data Explorer
4 - Data Explorer

I have this issue. I am using a mac and safari. It does not occur when I use Chrome as my browser. So I believe as Bill.French suggested it is problem with safari/airtable issue. Bill.French, any thoughts on how to fix it. I read your post above about Javascript console but didn’t know what you meant. I tried to click and change some safari security settings to not avail. I would appreciate any feedback. Thank you.

I experienced the above flickering problem today, for the first time in more than three years considerable use of Airtable. I'm using Safari on a Mac. Interestingly, the flickering occurred only on some tables in some bases - not everywhere. I decided to restart my Mac, since when the problem seems to have gone away. Maybe that might have happened had I just closed and reopened Safari, but I felt a complete memory refresh was probably a wise move.

4 - Data Explorer
4 - Data Explorer

I’ve had this problem for about 2 years and finally figured out what's happening (for me anyway).

I use Safari on a Mac, and it’s only a problem in Safari. No problem when I use Chrome or Firefox. I also use Magnet, an app that precisely sizes and positions windows. I have an ultra-wide external monitor and tend to have my browser occupy exactly 2/3 of the screen width. Depending on the window's width, the “Add or import” item positions itself on either the left or the right of the Base. But at EXACTLY 2/3 screen width or EXACTLY 1/2 screen width, it’s like it doesn’t know which side it should be on … hence it’s jumping back and forth from right to left at a hyper speed (flickering).

If I manually adjust the width of my window by even just 1/16 of an inch larger or smaller, the flickering stops, and the “Add or import” has settled into one position on either the right or left.  

When I use my MacBook’s screen the flickering starts and stops at different window width percentages than on my external monitor. But, it does flicker and stop flickering based on window width there too.