Re: How to send data to a webhook url?

9926 0
Showing results for 
Search instead for 
Did you mean: 
4 - Data Explorer
4 - Data Explorer

If a record is updated it would be awesome to sent the data to a webhook url. How would you do that?

16 Replies 16


Some “no-code” integrations have the complexity of code and require expertise to build, understand, and maintain. I am in the minority, but I consider these complex systems to be code–they just don’t have to deal with as many spelling, grammar, and authentication issues as traditional code. And that is a good thing, because when you don’t have to worry about low-level things, you can focus on the actual logic at hand.

On the other hand, there are many levels of expertise, and no clearly accepted cross-platform accreditation system for who gets to call themselves experts. So just because someone calls herself an expert doesn’t mean very much.

Is let config = input.config(); an accurate code? I have seen this in multiple threads and tried it but the scripting extension is indicating there is an error in it and won’t let me run the script.

It is valid code for an automation script. It is not valid in Scripting Extension.

Thanks @kuovonne. I was literally just reading Airtable dcumentation describing exactly this.

Much appreciated. :slightly_smiling_face:

HI @Greg_F 

I've followed your cideo, as i'va an issue getting the Record ID in MAke. Com. Unfortunately, i still have the same issue.

I've attached image from

Here is my script on airtbale :


const inputData = input.config ()
const {recordId} = inputData

const response = await fetch(""+recordId)
console. log (await response.status)



Do you kno where the issue can come from ?
Many thanks in advance

@cg Make sure you  have  that you have input variables defined on the left side:


Also in your example there seem to  be a strange space after config and between ()




4 - Data Explorer
4 - Data Explorer

@Greg_FMany thanks, I've found another issue :


The "=". I've removed it and now the record Id appears in make. 

Many thanks for your help.

I have the same issue in airtable though, i had before and thought it came from the record id missing.

I have x lines, in airtable with data.

With the following columns :

  • Mot clé (keyword)
  • Url article (post url)
  • Status
  • Structure Chatgpt

And i want make to send the keyword to a prompt in chatgpt, then put the result of the prompt on the field "Structure Chatgpt" , from the same line of the keyword.

My trigger is when an entry meet the following conditions :

Status = to do AND field "structure chat gtp" must be empty.

Each time i run, it put the result in the same field. Not the one corresponding to the line of the keyword. i've attached a capture (airtable structure).

Any ideas on how to solve this issue ?

Many thanks in advance