Help

Re: Records in "Find Records" Automation have incorrect timecode

Solved
Jump to Solution
592 1
cancel
Showing results for 
Search instead for 
Did you mean: 
AnitaHallberg
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello!

I'm using a daily "find records" automation to send out digest emails to my team. 

I display the records in a list or grid in the email, including their Start and End fields (the records are tasks).

In my base, I've formatted both the Start and End fields to display in the same timezone (EST) for all collaborators. 

However, in my automation, the timezone is displayed in UTC, and I don't see a way to edit it. 

Is there a way to ensure that the date/time in the "find records" automation matches what is in my base? 

Thank you in advance!

1 Solution

Accepted Solutions
TheTimeSavingCo
16 - Uranus
16 - Uranus

Hm, so it's able to find all the right records, but in the email it's displaying UTC, is that right?

In table:

Screenshot 2023-02-10 at 11.19.01 AM.png

In email:

Screenshot 2023-02-10 at 11.18.57 AM.png

  

 

If so, I think the only way to deal with this is to create a formula field with `DATETIME_FORMAT()` showing what you'd like, and then using said field in your Grid / List in your email I'm afraid

See Solution in Thread

2 Replies 2
TheTimeSavingCo
16 - Uranus
16 - Uranus

Hm, so it's able to find all the right records, but in the email it's displaying UTC, is that right?

In table:

Screenshot 2023-02-10 at 11.19.01 AM.png

In email:

Screenshot 2023-02-10 at 11.18.57 AM.png

  

 

If so, I think the only way to deal with this is to create a formula field with `DATETIME_FORMAT()` showing what you'd like, and then using said field in your Grid / List in your email I'm afraid

Hey Adam,

Thanks for your reply. This worked - I appreciate your help!