Help

Airtable Cobuilder is here! Learn more about our new no-code app creation feature, powered by AI on the Airtable Academy

Re: Trying to use "Email" field as recipient ("To" field) for automation, but getting error: The "To" input is empty

2406 0
cancel
Showing results for 
Search instead for 
Did you mean: 
LA_FoodShare
4 - Data Explorer
4 - Data Explorer

I’m pulling from a designated “Email” column, but I’ve also tried switching to a Single Line Text field, but it’s not working.

Not sure what the issue could be. :face_with_monocle:

Screen Shot 2021-01-17 at 2.12.10 PM

11 Replies 11

It would help if you posted screenshots of your triggers and actions.

Ha, thanks! I thought I did the first time. :upside_down_face:

Updated with screenshot!

What is the trigger for your automation?

You’ll also need to make sure that your test record has an email address in it. (The test record will be the first matching record that the automation’s trigger can find.)

Master_Blaster
5 - Automation Enthusiast
5 - Automation Enthusiast

Hello- I’m having the same issue. My process looks like this: A user completes a form. One of the fields in the form calls for an email address. I’d like to send an automated email back to that address immediately after the form is completed (that’s the automation). I’ve tried doing this based on a record being created and also when a record is updated (based on view and field). But I’m getting the same exact result as above. Please advise. Thank you!!

image

Having the same issue.

Delval_Celine
4 - Data Explorer
4 - Data Explorer

Having the same issue !!

is anyone found an answer to this? same issue here also cant figuer out how to send diffrent attachemnt in email based on location field HELP

Amos_Clifford
4 - Data Explorer
4 - Data Explorer

I’m having the same issue, have tried changing field type from email to text, deleting and re-creating the automation, etc. Nothing is working. It would be helpful if Airtable team could provide a solution. It’s really a beautiful automation (when it works) and well worth debugging so it is more reliable.

Mehdi_Lahmamsi
4 - Data Explorer
4 - Data Explorer

I am having the same issue… Isn’t there anybody in Airtable team that can give us a solution knowing the very common use of this automation…!!!