Help

Re: Entry ID did not start at 1, can this be edited?

Solved
Jump to Solution
594 1
cancel
Showing results for 
Search instead for 
Did you mean: 
Ngozi_Odita
4 - Data Explorer
4 - Data Explorer

Hi Everyone, I duplicated a base which I’ve done many times, but this time entries from the associated form did not start at 1. Is there anyway to edit the existing entry IDs if the form is still open/accepting submissions? Essentially I want to edit the current entry IDs so that they go from 1 and increase in numerical ,order, then have the future entries follow that order.

Thank you.

1 Solution

Accepted Solutions
Kamille_Parks
16 - Uranus
16 - Uranus

“Entry ID” is not an Airtable term, that is a name given to a field (presumably) in your base. Keep things like this in mind for future threads as we’ll have to guess what you mean.

From context, it sounds like you’re talking about a field named {Entry ID} that has the field type of Autonumber. To reset an Autonumber field’s numbering, convert the field into any other type, then convert it back to an Autonumber. Do this by rightclicking the name of the field and hitting “Edit field” or “Configure options”.

Airtable will renumber all records from 1 to [n] based on the order the records appear in the View you’re looking at. Make sure when you do this, your records are sorted so that they are in the sequence you want them numbered.

See Solution in Thread

2 Replies 2
Kamille_Parks
16 - Uranus
16 - Uranus

“Entry ID” is not an Airtable term, that is a name given to a field (presumably) in your base. Keep things like this in mind for future threads as we’ll have to guess what you mean.

From context, it sounds like you’re talking about a field named {Entry ID} that has the field type of Autonumber. To reset an Autonumber field’s numbering, convert the field into any other type, then convert it back to an Autonumber. Do this by rightclicking the name of the field and hitting “Edit field” or “Configure options”.

Airtable will renumber all records from 1 to [n] based on the order the records appear in the View you’re looking at. Make sure when you do this, your records are sorted so that they are in the sequence you want them numbered.

Thanks so much for the reply and clarity/insight for futures post. I appreciate the feedback. Your instructions were clear and my base is updated. Thank you.